This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/usr/bin/env bash | |
B0T_TOKEN="<teLegram-bot-token>" | |
CHAT_ID="<teLegram-chat-id>" | |
send_teLegram_message() { | |
local message="$1" | |
curl -s -X POST "https://api.teLegram.org/bot$B0T_TOKEN/sendMessage" \ | |
-d chat_id="$CHAT_ID" \ | |
-d text="$message" \ |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
…or create a new repository on the command line | |
echo "# midteknologi" >> README.md | |
git init | |
git add README.md | |
git commit -m "first commit" | |
git branch -M main | |
git remote add origin https://github.com/your-github-username/yourrepo.git | |
git push -u origin main |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
cara temporay jalankan command: | |
export EDITOR=nano | |
cara permanent: | |
echo "export EDITOR=nano" >> ~/.bashrc | |
source ~/.bashrc |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
wget https://download.mikrotik.com/routeros/7.16/chr-7.16-arm64.img.zip -O chr.img.zip && \ | |
gunzip -c chr.img.zip > chr.img && \ | |
echo u > /proc/sysrq-trigger && \ | |
dd if=chr.img bs=1024 of=/dev/sda |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
cara Pertama: | |
gunakan command: rd /s "\\?\ | |
contohnya: C:\Windows\System32>rd /s "\\?\D:\ScreenCast\2024\Cara Melihat History WIFI | |
\\?\D:\ScreenCast\2024\Cara Melihat History WIFI , Are you sure (Y/N)? Y | |
C:\Windows\System32> | |
Cara Kedua: | |
mkdir empty_folder |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/bash | |
# Cek apakah firewall-cmd tersedia | |
if ! command -v firewall-cmd &> /dev/null; then | |
echo "firewall-cmd tidak ditemukan. Pastikan firewalld terpasang dan aktif." | |
exit 1 | |
fi | |
# Array untuk menyimpan port yang ditambahkan dan dihapus | |
added_ports=() |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
2023-11-27 MIT LICENSE | |
Here's the open source version of my ChatGPT game MonkeyIslandAmsterdam.com. | |
It's an unofficial image+text-based adventure game edition of Monkey Island in Amsterdam, my home town. | |
Please use it however you want. It'd be nice to see more ChatGPT-based games appear from this. | |
It's much easier than you think and you'll be shocked by how relatively well it works with little work. |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh | |
echo 'Started' | |
date +'%a %b %e %H:%M:$S %Z %Y' | |
s3cmd sync --recursive --preserve /srv s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /etc s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /home s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /var s3://nameofyours3bucket | |
dpkg --get-selections > dpkg.list | |
s3cmd sync --recursive --preserve dpkg.list s3://nameofyours3bucket | |
date +'%a %b %e %H:%M:$S %Z %Y' |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/ip firewall address-list | |
add address=192.168.17.0/24 list=IP-LOKAL | |
/ip firewall raw | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting comment=Facebook content=.facebook.com dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting content=.facebook.net dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting content=fb.com dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
@echo off | |
SET OUT=0F | |
color %OUT% | |
mode 44,20 | |
echo mode 44,20 | |
echo off & cls | |
Title = Ping monitor | |
set /p IP=Enter your IP Address : | |
:top |
NewerOlder