Convert mac-os-el-capitan-pkg-to-iso.sh
from using hdiutil
and asr
to using Linux utilities.
Important: You will need about 30GB of free disk space.
from luxtronik import Luxtronik | |
l = Luxtronik('192.168.88.11', 8889) | |
print("="*80) | |
print ('{:^80}'.format(' Parameters ')) | |
print("="*80) | |
for n, p in l.parameters.parameters.items(): | |
print(f"Number: {n:<5} Name: {p.name:<60} Type: {p.__class__.__name__:<20} Value: {p.value}") |
Convert mac-os-el-capitan-pkg-to-iso.sh
from using hdiutil
and asr
to using Linux utilities.
Important: You will need about 30GB of free disk space.
/interface wireless channels | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2412 name=ch1 | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2437 name=ch6 | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2462 name=ch11 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=Ceee frequency=5180 name=ch36/38/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eCee frequency=5200 name=ch40/38/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eeCe frequency=5220 name=ch44/46/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eeeC frequency=5240 name=ch48/46/42 |
/* From https://github.com/raspberrypi-ui/rc_gui/blob/master/src/rc_gui.c#L23-L70 */ | |
#define GET_CAN_EXPAND "sudo raspi-config nonint get_can_expand" | |
#define EXPAND_FS "sudo raspi-config nonint do_expand_rootfs" | |
#define GET_HOSTNAME "sudo raspi-config nonint get_hostname" | |
#define SET_HOSTNAME "sudo raspi-config nonint do_hostname %s" | |
#define GET_BOOT_CLI "sudo raspi-config nonint get_boot_cli" | |
#define GET_AUTOLOGIN "sudo raspi-config nonint get_autologin" | |
#define SET_BOOT_CLI "sudo raspi-config nonint do_boot_behaviour B1" | |
#define SET_BOOT_CLIA "sudo raspi-config nonint do_boot_behaviour B2" | |
#define SET_BOOT_GUI "sudo raspi-config nonint do_boot_behaviour B3" |
# wp-secure.conf | |
# | |
# | |
# This file includes common security considerations for wordpress using nginx. | |
# | |
# The goal is to block actions which are usually dangerous to wordpress. | |
# Additionally, we block direct access to PHP files and folders which should not | |
# be accessed directly from a browser. | |
# | |
# Also have included exceptions for plugins that are known to require this access. |
\documentclass[a4paper,12pt]{article} | |
\usepackage{fullpage} | |
\usepackage[latin1]{inputenc} | |
\usepackage{graphicx} | |
\usepackage{xspace} | |
% PDF stuff | |
\ifx\pdfoutput\undefined | |
\else | |
\pdfpagewidth=210mm |
import requests | |
from requests.auth import HTTPBasicAuth | |
import re | |
from StringIO import StringIO | |
JIRA_URL = 'https://your-jira-url.tld/' | |
JIRA_ACCOUNT = ('jira-username', 'jira-password') | |
# the JIRA project ID (short) | |
JIRA_PROJECT = 'PRO' | |
GITLAB_URL = 'http://your-gitlab-url.tld/' |
varnishlog -g request -q 'ReqMethod eq "PURGE"' |
Backup: | |
docker exec -t -u postgres your-db-container pg_dumpall -c > dump_`date +%d-%m-%Y"_"%H_%M_%S`.sql | |
Restore: | |
cat your_dump.sql | docker exec -i your-db-container psql -Upostgres |