This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
strict digraph { | |
#rankdir="LR" | |
subgraph cluster_CA1B { | |
label="CA"; | |
subgraph cluster_CA1B { | |
label="CA1B"; |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/interface wireless | |
set [ find default-name=wlan1 ] antenna-gain=3 country=italy disabled=no \ | |
installation=indoor mode=ap-bridge ssid=zen.myssid.2g | |
/interface wireless security-profiles | |
set [ find default=yes ] authentication-types=wpa2-psk eap-methods="" mode=\ | |
dynamic-keys supplicant-identity=MikroTik wpa2-pre-shared-key=aSuperPASS |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<?php | |
$campanelli=[]; | |
for($i=1;$i<=1024;$i++){ | |
$campanelli[$i]=$i; | |
} | |
$verso=1; | |
$i=1; | |
while (daSuonare($campanelli)>1) { | |
$campanelli[$i]='*'; | |
echo "\r\n"; |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<?php | |
namespace MyBundle\Admin; | |
use Sonata\AdminBundle\Admin\Admin; | |
use Sonata\AdminBundle\Datagrid\ListMapper; | |
use Sonata\AdminBundle\Datagrid\DatagridMapper; | |
use Sonata\AdminBundle\Form\FormMapper; | |
use Sonata\AdminBundle\Show\ShowMapper; | |
use FOS\UserBundle\Model\UserManagerInterface; |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<?php | |
namespace MyBundle\Entity; | |
use Doctrine\ORM\Mapping as ORM; | |
use Knp\DoctrineBehaviors\Model as ORMBehaviors; | |
use Symfony\Component\HttpFoundation\File\File; | |
use Symfony\Component\Validator\Constraints as Assert; | |
use Vich\UploaderBundle\Mapping\Annotation as Vich; |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
vich_uploader: | |
db_driver: orm | |
mappings: | |
event_logo: | |
uri_prefix: /images/events | |
upload_destination: %kernel.root_dir%/../web/images/events | |
namer: vich_uploader.namer_uniqid | |
delete_on_update: false | |
delete_on_remove: true |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
---- download action ----- | |
$session = new Session(); | |
$session->set('downloadPercent',0); | |
$filesize = filesize($filePath); | |
$handle = fopen($filePath, 'rb'); | |
header( 'Content-Disposition: attachment; filename="' .$fallbackFilename . '"' ); | |
header( 'Pragma: no-cache' ); |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
// Use Gists to store code you would like to remember later on | |
console.log(window); // log the "window" object to the console |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<?php | |
use Idephix\Idephix; | |
use Idephix\Extension\Deploy\Deploy; | |
use Idephix\Extension\PHPUnit\PHPUnit; | |
use Idephix\SSH\SshClient; | |
$localBaseDir = __DIR__; | |
$sshParams = array( |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
File: Zen\IgBundle\Entity\AdminNotification.php | |
<?php | |
namespace Zen\IgBundle\Entity; | |
use Doctrine\ORM\Mapping as ORM; | |
use Symfony\Component\Validator\Constraints as Assert; | |
use Doctrine\ORM\EntityManager; | |
/** | |
* @ORM\Entity |
NewerOlder